Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21
  1. #11
    Quote Originally Posted by WOTM View Post
    Was the oil injection system removed or has it always been a premix motor? If not it would be a temperature sender. Was it a solid horn or been beeb beeb?
    Hmm...from first glance I think it's always been a premix motor. It's always been a beep.....beep......never a solid horn.

  2. #12
    Click image for larger version. 

Name:	ImageUploadedByTapatalk1394742037.575571.jpg 
Views:	38 
Size:	126.9 KB 
ID:	36071

    Here's the only picture I have of it at the moment....not sure if it helps.


    Sent from my Kyocera.

  3. #13
    You have bigger problems than just the alarm. It looks like your whole world has gone sideways.


    Sent from my iPhone using Tapatalk

  4. #14
    Quote Originally Posted by Menace Marine View Post
    You have bigger problems than just the alarm. It looks like your whole world has gone sideways.


    Sent from my iPhone using Tapatalk
    Its the new Pacific Intercoastal Vertical Waterway. Its a bitch to get on, but once you're on its a helluva ride

  5. #15
    Typically a pulsing beeb is low oil level. But that does not mix with it being a premixed motor. What does the wiring harness look like any bare wire? Chaffing or corrosion evidence?

    Is there any consistency when the horn sounds, like only after long periods if idling or cursing speeds.

    Could be as simple as a bad horn or sender

    Has the impeller and thermostat been replaced recently?

  6. #16
    If nothing else call the shop tomorrow and I'll get you covered!

  7. #17
    Quote Originally Posted by WOTM View Post
    If nothing else call the shop tomorrow and I'll get you covered!
    Thanks!

    I will check out the harness and see what it looks like. The horn seems to only be there when idling in the harbor. If I turn the key to a certain spot it will go off....?

    The guy I picked the boat up from said he just tuned up the motor but you know how that goes.

  8. #18
    Quote Originally Posted by menace marine View Post
    you have bigger problems than just the alarm. It looks like your whole world has gone sideways.


    Sent from my iphone using tapatalk
    lol...

  9. #19
    Hmm...I guess this was an oil injected motor. That is what the VRO stands for?

  10. #20
    Quote Originally Posted by GotHalos View Post
    Hmm...I guess this was an oil injected motor. That is what the VRO stands for?
    Variable ratio Oil

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •