Results 1 to 4 of 4
  1. #1
    Senior Member riverrunner1984's Avatar
    Join Date
    Mar 2013
    Location
    None of your business
    Posts
    7,139

    Questions about attachments

    Quick question.
    Am I supposed to keep the pics that I upload in the file or should we delete them out of the file?
    The file I am referring to is when you click on "manage attachments", a window pops up with a file of the previous pics I posted.
    Not too "Forum" Savvy so I am not sure if I am supposed to delete the ones I used before or just keep them in there?
    Apologies if this is a Newbie kind of question lol

  2. #2
    Quote Originally Posted by riverrunner1984 View Post
    Quick question.
    Am I supposed to keep the pics that I upload in the file or should we delete them out of the file?
    The file I am referring to is when you click on "manage attachments", a window pops up with a file of the previous pics I posted.
    Not too "Forum" Savvy so I am not sure if I am supposed to delete the ones I used before or just keep them in there?
    Apologies if this is a Newbie kind of question lol
    You can leave them there, it won't hurt anything either way. Its like a bookmark kind of deal.

  3. #3
    Junior Member franger's Avatar
    Join Date
    Nov 2012
    Location
    Wasilla AK
    Posts
    10
    I'm an admitted computer dummy, with that in mind. would you tell why on some posts including my last post in the v drive section (getting some air or close to that title) the pics are not there? All I see on some of the posts is "attached images" ... What do I need to do to correct that? Thanks

  4. #4
    Quote Originally Posted by franger View Post
    I'm an admitted computer dummy, with that in mind. would you tell why on some posts including my last post in the v drive section (getting some air or close to that title) the pics are not there? All I see on some of the posts is "attached images" ... What do I need to do to correct that? Thanks
    Hi Franger,


    This section may help you : http://www.hotboat.com/frm/forumdisplay.php?107-How-To

    There may be some setting you have to change in your profile section if it does not work.

    Let me know

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •